5.8.4在win server2008 r2上安装出错,请问怎么解决

classic 经典版 list 列表 threaded 结构树
4 条帖子 选项
回复 | 结构树
以树状图样式打开这个帖子
|

5.8.4在win server2008 r2上安装出错,请问怎么解决

bazinga
hyperic-hq-installer-x86-64-win-5.8.4在win 2008 r2安装的时候最后解包出现如图错误,请问是什么原因,怎么解决?
回复 | 结构树
以树状图样式打开这个帖子
|

Re: 5.8.4在win server2008 r2上安装出错,请问怎么解决

hello
在windows上,需要先装 psql数据库
回复 | 结构树
以树状图样式打开这个帖子
|

Re: 5.8.4在win server2008 r2上安装出错,请问怎么解决

bazinga
已经先装好了postgresql了,并且新建了HQ数据库,之后开始安装hqserver,出现这个错误
回复 | 结构树
以树状图样式打开这个帖子
|

Re: 5.8.4在win server2008 r2上安装出错,请问怎么解决

Martin King
管理员
有可能是Psql的版本,需要 9.1