Hyperic 从4.4升级到5 能做?如何做?

classic 经典版 list 列表 threaded 结构树
1 内容 选项
回复 | 结构树
以树状图样式打开这个帖子
|

Hyperic 从4.4升级到5 能做?如何做?

Martin King
管理员
该帖在被更新。
特别是 hyperic 4.4 使用的是 mysql数据库。?

需要从hq4.4升级到 4.6,然后再由4.6升级到5.
使用hyperic installer的upgrade选项。(不能升级Hyepric Agent,需要手工)
Hyepric Installer 将安装一个新版本的hyepric server, 并根据之前安装的配置信息配置新服务器实例。

如果之前使用的是内置数据库,安装程序将创建一个新的数据库实例。但是postgresql并没有升级到新版本。
如果使用的是外置数据库,安装程序将更新现有实例。
如果使用的是mysql,oracle等,需要使用migrate程序,转换数据库到postgresql9.1