hyperic-hq-installer-x86-64-win-5.8.5启动失败

classic 经典版 list 列表 threaded 结构树
3 条帖子 选项
回复 | 结构树
以树状图样式打开这个帖子
|

hyperic-hq-installer-x86-64-win-5.8.5启动失败

xl2hui
系统:win2008 64bit
postgres 9.5

安装成功后 服务启动后 自动关闭 日志中出现下列错误
2016-01-12 13:24:56,359 INFO  [WrapperStartStopAppMain] [org.hyperic.bootstrap.ProcessManagerImpl@133] Command executed successfully (exit code = 0)
2016-01-12 13:24:57,046 ERROR [WrapperStartStopAppMain] [org.hyperic.bootstrap.HQServer@209] HQ DB schema is in a bad state: 'No CAM_SCHEMA_VERSION property found'. This is most likely due to a failed upgrade.  Please either restore from backups and start your previous version of HQ or contact HQ support.  HQ cannot start while the current DB Schema version is in this state

请问这个错误怎么解决?
回复 | 结构树
以树状图样式打开这个帖子
|

Re: hyperic-hq-installer-x86-64-win-5.8.5启动失败

Martin King
管理员
只支持数据库 postgres 9.1.x
回复 | 结构树
以树状图样式打开这个帖子
|

Re: hyperic-hq-installer-x86-64-win-5.8.5启动失败

sunya
5.8.6支持PostgreSQL那个版本?另外支持MySQL吗?